Discuss

Download and Install Wappler

Minimum Requirements

In order to use the latest version of Wappler, you must be running either Windows 7 64bit or newer, Mac OSX 10.10 64bit or newer, or Linux 64bit.

Downloading Wappler

Wappler can be downloaded for free from the Wappler Download Page.

Registration

In order to purchase Wappler or get support, just register on community.wappler.io. Then use the same account credentials when asked to log in as the Wappler application launches.